Trattino verticale lampeggiante su Firefox dalla v. 105 in poi



Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Software
Descrizione del forum: Problemi di carattere Software generici
URL: Vedi discussione
Data di Stampa: 23/Giugno/2024 alle 16:31

Topic: Trattino verticale lampeggiante su Firefox dalla v. 105 in poi
Postato da: Pompeo
Soggetto: Trattino verticale lampeggiante su Firefox dalla v. 105 in poi
Postato in data: 02/Gennaio/2023 alle 15:32

Salve a tutti, vorrei capire una cosa, utilizzo Mozilla firefox da molto tempo e ho' notato che sulla barra di ricerca (dove si scrive qualcosa o si cerca l'indirizzo http) il trattino verticale lampeggia per circa 3 secondi e poi si ferma, ma ache se si apre Google, sempre sulla barra di ricerca avviene la stessa cosa. Questo da quando ho' aggiornato il browser alla versione 105. adesso anche sulla versione 105.6.0 sempre la stessa cosa. Me lo fa' sia su Windows7 e Windows10. Non e' perche' mi pregiudica un malfunzionamento, e solo che volevo capire come mai e se si puo' correggere. Non ho' provato con un'altro browser poiche' mi trovo bene con Firefox. Saluti.


Risposte:



Postato da: RAVEN
Postato in data: 02/Gennaio/2023 alle 20:08

Ciao Pompeo...onestamente non ho capito quale sia questo trattino verticale .. ci puoi fare uno screenshot o spiegarci meglio ?


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Pompeo
Postato in data: 03/Gennaio/2023 alle 09:58

Ciao Raven, purtroppo non riesco a postare l'immagine sara' perche' non ricordo come si fa' e approfitto di segnalare questa cosa al forum per facilitarla anche per altri utenti meno esperti tipo copia incolla. Detto questo cerco di essere piu' chiaro, ma e' abastanza semplice: Tieni presente quando apri il browser di firefox, Lo spazio bianco in testa cioe' la barra degli indirizzi dove si scrive p.e. https://www.Google.com, All'estremita' di sinistra c'e' un trattino verticale lampeggiante, Il quale dalla versione 105 in poi dopo qualche secondo smette, ma anche aprendo Google sul campo di ricerca avviene la stessa cosa. Questa cosa me lo fa' con Windows7 ma anche con Windows10. Ripeto che comunque non mi pregiudica un malfunzionamento. Spero di essere stato piu' chiaro. Buona giornata.




Postato da: RAVEN
Postato in data: 03/Gennaio/2023 alle 10:50

La possibilità di caricare direttamente gli allegati è stata disabilitata sul forum per motivi di sicurezza già da molti anni.

Quello che devi fare è sostanzialmente caricare uno screenshot che hai catturato su un servizio gratuito esterno al nostro... questo servizio una volta caricato il file ti da diverse stringhe da copiare e incollare qui sul nostro forum... e così avrai caricato una immagine.... qui trovi la guida con i link ai servizi consigliati.

https://www.pcprimipassi.it/servizifree/forum/forum_posts.asp?TID=2377&FID=4&PR=3 - Come inserire una immagine su questo forum

Per il tuo problema, se con "trattino verticale" intendi i 3 pallini disposti verticalmente, allora si tratta delle impostazioni del browser...magari lampeggia perché hai una comunicazione da vedere o un aggiornamento da fare o qualcosa da cambiare... io altri trattini non ne vedo ne su firefox ne su chrome.




-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Pompeo
Postato in data: 03/Gennaio/2023 alle 11:01

https://postimages.org/">



Postato da: Pompeo
Postato in data: 03/Gennaio/2023 alle 11:04

Ciao Raven, sono riuscito a caricare l'immaggine in questione, ma dal tuo commento vedo che ancora non sono stato compreso, spero che con questa immagine ti e' piu' chiaro. Fammi sapere. Ciao.




Postato da: RAVEN
Postato in data: 03/Gennaio/2023 alle 14:23

Quello è semplicemente il cursore del testo...lampeggia per farti vedere dove è posizionato tutto qua.Contento

-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Pompeo
Postato in data: 03/Gennaio/2023 alle 15:48

Si ma il fatto e' che una volta aperto il browser dopo qualche secondo smette di lampeggiare, come ho' gia' detto lo fa' anche se apro Google, inoltre smette di lampeggiare ovunque ci sia un testo da scrivere, anche su questo forum.




Postato da: RAVEN
Postato in data: 03/Gennaio/2023 alle 15:54

Su firefox lo vedo anche io...lampeggia qualche secondo e poi diventa fisso... stessa cosa ovunque lo metta, non ci avevo mai fatto caso....direi che non ti devi preoccupare.


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Pompeo
Postato in data: 03/Gennaio/2023 alle 17:39

Ok, finalmente ci siamo capiti, dunque non e' solo un problema mio se cosi' si puo' dire. Ripeto che tuttavia non pregiudica un malfunzionamento, direi che sara' un bug di Firefox. Se riesco lo segnalo a Mozzilla. Ciao.




Postato da: RAVEN
Postato in data: 03/Gennaio/2023 alle 18:00

a me non pare nemmeno un problema ne un bug... lampeggia 2-3 secondi per mostrarti dove stai per scrivere, è una cosa utile... pensa se hai una schermata piena di caselle scrivibili una vicino all'altra... non sapresti dove stai per scrivere se il cursore non desse qualche segno di se...


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Pompeo
Postato in data: 04/Gennaio/2023 alle 18:32

Sara' come dici ma lo e' sempre stato lampeggiante e non si e' mai creato nessun problema. Sta' di fatto che cosi' come' adesso a me non piace, ho' fatto una ricerca su Google ma non ho' trovato nulla in proposito, circa la segnalazione a Mozzilla non e' propio semplice. Io sono sicuro che questa condizione si possa cambiare da ''Abaout config'' pero' vai a sapere quale e' la stringa da cercare. Se per caso trovi qualcosa in merito me lo fai sapere? Ciao.




Postato da: RAVEN
Postato in data: 05/Gennaio/2023 alle 09:21

Non trovi nulla perché è un comportamento del sistema e non del browser...anche se apri la barra di ricerca di Windows 10, tanto per fare un esempio.... succede la stessa cosa... è una facilitazione che non comporta alcun fastidio ne problema, per cui non vedo perché segnalarla... cosa ti cambia ?

-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Pompeo
Postato in data: 05/Gennaio/2023 alle 19:21

Ok. Puoi chiudere questa discussione. Buona serata.