Problema connessione a internet con windows 10



Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Software
Descrizione del forum: Problemi di carattere Software generici
URL: Vedi discussione
Data di Stampa: 09/Agosto/2022 alle 04:20

Topic: Problema connessione a internet con windows 10
Postato da: tower68
Soggetto: Problema connessione a internet con windows 10
Postato in data: 17/Luglio/2022 alle 20:40

Improvvisamente il pc mi si scollega a internet vi riporto l'errore in visualizzatore eventi:
TCP/IP. Impossibile stabilire una connessione in uscita. L'endpoint locale selezionato è stato utilizzato recentemente per una connessione allo stesso endpoint remoto. L'errore si verifica in caso di apertura e chiusura di connessioni con una frequenza molto alta, quando a causa dell'utilizzo di tutte le porte locali il protocollo TCP/IP deve riutilizzare le stesse porte per le connessioni in uscita. Per ridurre al minimo il rischio di danneggiamento dei dati, lo standard TCP/IP impone un limite minimo al periodo che intercorre tra due connessioni successive da un endpoint locale a un endpoint remoto. è la prima volta che vedo un errore di questo tipo. Potete spiegarmi che significa? Grazie


Risposte:



Postato da: RAVEN
Postato in data: 18/Luglio/2022 alle 17:41

Ciao...tipo di connessione utilizzata ? Dispositivo per la connessione utilizzato ? Devi sempre darci le informazioni base quando apri una discussione perché qui non ci possiamo ricordare le macchine di tutti gli utenti.

Il tuo problema ha a che fare con questa tua discussione alla quale non hai più risposto ?

https://www.pcprimipassi.it/servizifree/forum/forum_posts.asp?TID=15205&KW=&get=last#113161 - Problemi di rete e connessione mancante

Sempre se mi ricordo bene... hai un Windows 10 su una macchina fornita da un tuo amico/parente per la quale non avevi accesso da amministratore e che ha sempre fatto le bizze, ricordo bene ?


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 18/Luglio/2022 alle 18:25

Si bravissimo hai un'ottima memoria io cmq ho una semplice connessione adsl, il modem è un vecchio adsl2+trust ma ancora funziona benissimo !!




Postato da: RAVEN
Postato in data: 18/Luglio/2022 alle 19:33

Io credo, come ti dico da molto tempo, che dovresti considerare l'opzione formattazione e reinstallazione giacché hai avuto un sistema usato e probabilmente sporco/corrotto per il quale tempo fa non avevi nemmeno i diritti di amministrazione.... risolveresti probabilmente molte cose... puoi sempre sperare che si aggiusti tutto con un mega-aggiornamento ma non è detto...

I problemi di connessione possono dipendere da molti fattori e andrebbero analizzati mentre si presentano... da una semplice mancanza della linea portante (come ti dicevo nell'altra discussione alla quale non hai più risposto) ad altri fattori che potrebbero richiedere il reset del modem....

Ti rinnovo la domanda... quando ti succede controlla il led della linea portante, quella indicata dalla voce ADSL o INTERNET o altro... è la luce che rimane fissa quando arriva la linea internet e fissa deve rimanere... se inizia a lampeggiare hai un problema con la linea portante... quando ti è successo questo fatto hai notato se accadeva proprio questo ?
Se la risposta è no, controlla questo fatto la prossima volta che succede e riportaci l'accaduto ok?


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 18/Luglio/2022 alle 23:09

Bah sistema usato o addirittura sporco/corrotto non penso proprio il case con sistema operativo e tutto il contenuto sono nuovi di zecca non penso proprio che quell'amico di mio zio m'abbia rifilato un bidone !! Porca miseria quello della spia non c'ho pensato proprio.. alla fine ho risolto con un semplice riavvio. Comunque cercando in rete ho trovato quest'articolo interessante https://docs.microsoft.com/it-it/windows/client-management/troubleshoot-tcpip-port-exhaust
Sono entrato come amministratore ho usato un comando (non ricordo quale) e mi è apparsa una lista enorme dove quasi tutte le voci riguardavano firefox e con accanto una sfilza di bound e handle.




Postato da: RAVEN
Postato in data: 19/Luglio/2022 alle 17:06

Guarda non è un'offesa... un sistema usato o anche solo male installato (tipo aggiornamento da sistema precedente) non è mai un granché... le librerie si corrompono e le infezioni lo danneggiano facilmente, per cui visto che lamenti spesso e volentieri tanti problemi differenti mi viene da pensare che sia un sistema difettoso... un difetto da utilizzo... tutto quà...

Segue del testo riportato...

Porca miseria quello della spia non c'ho pensato proprio

Fine testo riportato...
...veramente te lo avevo suggerito tempo addietro proprio nell'altra discussione che poi hai abbandonato...

Segue del testo riportato...

Sono entrato come amministratore ho usato un comando (non ricordo quale) ...

Fine testo riportato...
... ecco un classico esempio di cose che sporcano il sistema... fare operazioni con leggerezza e senza sapere esattamente cosa si fa... lo avrai fatto per tentare di risolvere un problema mi immagino...


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 21/Luglio/2022 alle 00:37

Asp per quanto riguarda i problemi di accedere come amministratore ci sono arrivato io dopo un pò (anche cercando in rete) ma non è che mi venica impedito, sia chiaro. Che intendi dire fare operazioni con leggerezza? Così magari evito di rovinare il sistema. Grazie




Postato da: RAVEN
Postato in data: 21/Luglio/2022 alle 08:34

Ciao buongiorno, intendo dire che quando mi dici...

Segue del testo riportato...

Sono entrato come amministratore ho usato un comando (non ricordo quale) ...

Fine testo riportato...

mi viene da pensare che lanci comandi perché li hai letti da qualche parte senza sapere cosa fanno o se è il caso di lanciarli... può essere una pessima idea... se non sai cosa fai non farlo, a meno che non ti fidi di chi ti consiglia... e comunque devi sapere quali comandi hai lanciato perché in caso di problemi se lo sai forse puoi tornarei indietro, diversamente non puoi.


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>