Problemi di rete e connessione mancante



Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Hardware
Descrizione del forum: Problemi di componenti Hardware
URL: Vedi discussione
Data di Stampa: 07/Dicembre/2022 alle 21:53

Topic: Problemi di rete e connessione mancante
Postato da: tower68
Soggetto: Problemi di rete e connessione mancante
Postato in data: 02/Luglio/2022 alle 00:14

Un altro problema inspiegabile  che si sta verificando con windows 10 è la mancanza di connessione a internet nonostante il modem funzioni perfettamente neanche con il riavvio del pc ho risolto. Ho dovuto spegnere il pc e riaccenderlo dopo qualche minuto. Da che può dipendere? Grazie


Risposte:



Postato da: RAVEN
Postato in data: 02/Luglio/2022 alle 06:44

Hai notato se la luce che segnala la linea internet si mette a lampeggiare quando hai questi problemi ?
Intendo la spia che quando hai internet dovrebbe rimanere fissa, spesso chiamata line o internet... ?

Controlla questa cosa e poi ci risentiamo 


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 02/Luglio/2022 alle 16:50

No purtroppo questo non l'ho notato. Cmq mentre ti sto scrivendo ora (sono online) accanto al cavo Lan ci sono due spie una verde fissa e una arancione lampeggiante.




Postato da: RAVEN
Postato in data: 02/Luglio/2022 alle 17:16

Anziché descrivermele per sommi capi cerca di capire quale è la spia della linea internet...ci sarà scritto qualcosa penso....  Al limite guarda il manuale del tuo router.

Poi monitora la situazione e quando succede che vai offline controlla la spia e vedi se lampeggia. 


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 25/Luglio/2022 alle 18:27

Oggi mi è ricapitato il problema. Se ti riferisci alle spie del modem il modem risulta perfettamente connesso. Per quanto riguarda le spie dietro al case del pc dove è attaccato il cavo lan la cosa non cambia sia che c'è la connessione sia se mancante ossia la luce arancione lampeggia e quella verde resta fissa è possibile?  Nel caso in cui capiti spesso sarebbe meglio contattare un tecnico... purtroppo l'amico di mia zia stà fuori dovrò sentire un altro. Ho provato anche a fare risoluzione dei problemi di rete e mi da sempre impossibile identificare il problema. Per ora riesco a risolvere subito riavviando semplicemente il computer.




Postato da: RAVEN
Postato in data: 25/Luglio/2022 alle 19:13

Scusami, ti sembrerò ripetitivo ma tu hai troppi problemi con questo computer...

Per i led intendevo, mi pareva di essere stato chiaro, quelli del modem... non lampeggia niente quando ti trovi improvvisamente disconnesso ?
Se risolvi riavviando potrebbe esserci un problema con il risparmio energetico che disattiva la scheda di rete... prova a disattivare il risparmio nella tua combinazione di risparmio energetico ... metti MAI a tutto e disattivala...

Il pc è collegato al modem via USB o via cavo ethernet ?




-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 25/Luglio/2022 alle 19:18

No no dii led del modem il modem risulta connesso su quello ne sono assolutamente certo !  Poi vedo u visualizzatore eventi: "Il servizio di configurazione automatica WLAN è stato arrestato".Che significa ? E' possibile evitare o prevenire questi arresti? Grazie




Postato da: RAVEN
Postato in data: 25/Luglio/2022 alle 19:24

Non mi hai risposto...come sei collegato al modem dal tuo computer ?

la WLAN è una lan che utilizza il wireless, per cui ti invito a fare le operazioni sul risparmio energetico... se vai nelle impostazioni della tua configurazione di risparmio energetico e vai a modificare i parametri troverai la voce per il blocco della scheda wireless... metti tutto in modo che NON CI SIA RISPARMIO ENERGETICO e vediamo se la cosa migliora.


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 25/Luglio/2022 alle 19:42

Il modem non è wireless sono collegato tramite cavo quello giallo per capirci. Ok provo a disattivare il risparmio energetic. Poi sempre nel registro scorrendo a ritroso nel tempo vedo notifica di disconnessione utente per analisi  utilizzo software e poi ancora tcp/ip impossibile stabilire una connessione in uscita ecc. ecc. Penso che tutte queste disconnessioni facciano parte del sistema operativo e bisogna conviverci !!



Postato da: RAVEN
Postato in data: 25/Luglio/2022 alle 20:07

No, non bisogna conviverci...bisogna formattare e reinstallarlo pulito, te lo dico da mo ma non mi dai retta !Sorriso
Facci sapere dopo le modifiche sul risparmio energetico come va ok ?Contento



-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: tower68
Postato in data: 25/Luglio/2022 alle 20:11

Ho il terrore della formattazione sarebbe come iniziare tutto da capo ! Scusa se te lo richiedo ma è possibile fare ripristino configurazione di sistema senza che mi si vengano disinstallate tutte le App? Mi puoi dire come fare? Infine può essere utile avviare una controllata al registro di sistema con Ccleaner? Grazie




Postato da: RAVEN
Postato in data: 26/Luglio/2022 alle 16:53

Ti rispondo nella discussione che hai aperto appositamente per quell'argomento.


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>