A volte un riavvio del router risolve…



Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Software
Descrizione del forum: Problemi di carattere Software generici
URL: Vedi discussione
Data di Stampa: 19/Gennaio/2022 alle 17:52

Topic: A volte un riavvio del router risolve…
Postato da: Antonio1948
Soggetto: A volte un riavvio del router risolve…
Postato in data: 12/Novembre/2021 alle 16:20

Non so se questa sia la giusta sezione per questo post perché non sto chiedendo un aiuto ma racconto una mia esperienza sperando che possa essere di aiuto ad altri. Ho tre computer, un fisso con win 10, un secondo portatile pure con win 10 e un terzo portatile vecchio con win 7 di mia moglie che nonostante i miei consigli di cambiarlo o almeno aggiornarlo continua ad usarlo così com’è con tutti i rischi che sappiamo. Ieri i primi due computer erano accesi e navigavano senza problemi in internet. Mia moglie accende il suo con win 7 e non riesce ad entrare in internet cosa mai successa in precedenza. In “reti disponibili” clicco sulla nostra rete e mi chiede la password e già questo è strano comunque digito la pw e dopo un po’mi dice “impossibile connettersi alla rete…” Primo pensiero: la scheda di rete è passata a miglior vita, quindi apro gestione dispositivi-schede di rete e trovo tutto ok, il dispositivo funziona correttamente e pure gli altri parametri della scheda sono a posto. Dopo aver navigato in Centro connessioni di rete senza successo ho aperto il Firewall che almeno mi ha detto che c’era un problema di accesso alla rete wifi senza specificare altro di utile. Infine mi sono messo a navigare in internet alla ricerca di aiuto e ho visto che il problema era presente ma con suggerimenti alquanto improbabili. A questo punto stavo finalmente riuscendo a far capire a mia moglie che era ora che si prendesse un nuovo portatile quando improvvisamente più che un’idea mi è venuta una ispirazione: ho spento il router ma proprio brutalmente gli ho staccato la presa di corrente, ho atteso 20/30 secondi gli ho ridato la corrente, atteso 2/3 minuti che si riallineasse e, miracolo, anche il portatile di mia moglie era in rete come se nulla fosse.

A volte un riavvio del router risolve…



Risposte:



Postato da: RAVEN
Postato in data: 12/Novembre/2021 alle 17:06

Ciao Antonio1948 benritrovato Contento
Hai fatto bene a postare una tua esperienza, è una delle cose che serve di più non solo qui ma nella vita in generale... hai proprio ragione, talvolta un riavvio può risolvere mille cose perché al di là di tutto i sistemi hanno bisogno anche di resettarsi, un pò quello che hai fatto tu staccando la corrente... probabilmente il router si è riallineato quando non lo avrebbe fatto da solo chissà per quanto tempo e tutto si è risolto... magari la prossima volta non lo fare in maniera così "dura" staccando la corrente ma spegnilo con la procedura normale... sennò va a finire che per risolvere un problema ti se ne crea un altro e non è quello che vogliamo giusto ? Sorriso



-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Antonio1948
Postato in data: 12/Novembre/2021 alle 22:37

D'accordo la prossima volta spegnerò il router come suggerisci tu anche se spesso ci pensa mia moglie far saltare la corrente elettrica quando stirando fa partire la lavatrice e magari pure il forno...Triste!



Postato da: RAVEN
Postato in data: 13/Novembre/2021 alle 19:35

Ah... non dirlo a me... quando ancora stavo dai miei genitori mia mamma faceva saltare tutto almeno due volte a settimana !Sorriso


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>