Scheda di rete Wi-Fi come sparita.



Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Hardware
Descrizione del forum: Problemi di componenti Hardware
URL: Vedi discussione
Data di Stampa: 23/Giugno/2021 alle 01:54

Topic: Scheda di rete Wi-Fi come sparita.
Postato da: Mission
Soggetto: Scheda di rete Wi-Fi come sparita.
Postato in data: 19/Novembre/2020 alle 06:59

Salve.
Stavo navigando tranquillamente su internet quando ad un certo punto vedo che non ho più connessione, la rete wi-fi è come se fosse sparita dal mio pc!
Funziona solo con cavo ethernet!
Ho seguito un macello di guide, anche complicate ma nulla.
Ho scaricato aggiornamento della scheda: Niente; ho provato con la diagnosi: Niente, ho fatto di tutto, ho pure riportato Windows ad una versione antecedente e ho tentato anche con il punto di ripristino ma niente.
Sulla caratteristiche della scheda la scheda non da anomalie, ovvero non c'è il triangolo giallo con il punto esclamativo.
Quando sono connesso con ethernet, o anche quando sono disconnesso, non mi trova il wi-fi, che è sparita l'icona anche dal pannelo, e mostra la modalità aereo, ma la modalità aereo sono andato a vedere è disattivata. Si può essere guastata? E' possibile? Oppure posso fare altro?
C'entra nulla che la l'HD è quasi pieno? a solo 4 giga liberi, infatti stavo alleggerendolo mettendo dei file su un cloud.

Ho un Acer Aspire One A114-32-C5LF, il SO è Windows 10 64bit e uso come browser Chrome 86.
Vi ringrazio in anticipo qualora mi sapeste aiutare! Grazie

-------------
Daniele Alias Mission


Risposte:



Postato da: RAVEN
Postato in data: 19/Novembre/2020 alle 07:17

Ciao Mission,

intanto controlla se la scheda wireless è disattivata...vai su pannello di controllo e cerca le schede per la connessione, quando individui quella wifi facci click col tasto destro e vedi se è disabilitata...se lo è anche l'icona dovrebbe comparire in grigetto o comunque non colorata ma offuscata.

Controlla inoltre da Start > Impostazioni > Rete e Internet, rimanendo sulla sezione Stato, scorri la schermata di destra verso il basso e cliccare il link Ripristino della rete. Spesso risolve da solo questo genere di problemi.

Se non bastasse, se hai attivo qualche antivirus disattivalo temporaneamente per vedere se è quello o un suo modulo a bloccare la rete.

Da ultimo andremo a controllare il gateway impostato per la connessione wifi... la connessione via cavo ethernet funziona correttamente ? Se si, scopri quale è l'indirizzo ip del tuo router... generalmente è 192.168.1.1 oppure 192.168.0.1 ed è lo stesso indirizzo che usi attraverso il browser per amministrare il router stesso, quindi se non ricordo male lo hai già usato.

A quel punto devi andare sulla scheda di rete wifi collegata al router e premerci sopra con il tasto destro, scegliere proprietà e aprire protocollo internet versione 4 e ancora click su proprietà.


Io ho mostrato la schermata per la scheda ethernet ma tu oltre a verificarlo per la scheda ethernet dovrai controllarlo per la scheda wifi/wireless e impostare il numerino sul gateway predefinito.

Già che ci sei apri un prompt dei comandi di DOS come amministratore e digita il comando ipconfig/all e premi invio.... fai una cattura della schermata e postacela cosi vediamo come è impostata la tua rete.


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Mission
Postato in data: 19/Novembre/2020 alle 08:00

Allora le prime 3 opzioni non hanno dato risultato.

Ho un fastgate come modem, mi pare alquanto complicato.
Ti posto vari screenshot così magari ti fai una idea se c'è qualcosa che non va.













E questo è quello che ho riscontrato con il prompt.



Ok Buon lavoro Raven e grazie comunque sin da ora, attendo, ciao

-------------
Daniele Alias Mission



Postato da: Mission
Postato in data: 19/Novembre/2020 alle 14:25

P.S.
Raven puoi chiudere è tutto risolto. Mi sono scervellato una mattinata e poi è venuto fuori che era un problema alla centralina del router
Comunque grazie infinite!

-------------
Daniele Alias Mission



Postato da: RAVEN
Postato in data: 19/Novembre/2020 alle 15:11

Ciao... ok meglio cosi...se puoi descrivi che tipo di soluzione hai usato per risolvere il problema cosi può essere utile ad altri, ti va ?


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: Mission
Postato in data: 19/Novembre/2020 alle 19:27

Niente Raven, ho chiamato il servizio assistenza e per telefono hanno fatto tutto loro, non ho dovuto toccare niente.
Solo hanno cambiato la denominazione della linea e quindi ho dovuto reimpostare il wifi a tutti gli apparecchi che ne avevano bisogno (Smart TV, Cellulari ecc.)
Di mio non ho fatto proprio niente, solo riavviare il PC una volta quando me lo hanno detto loro.

-------------
Daniele Alias Mission



Postato da: RAVEN
Postato in data: 20/Novembre/2020 alle 06:48

Ok allora chiudiamo la discussione ma non la marco come risolta in quanto non possiamo fornire una vera procedura risolutiva.

Alla prossimaContento


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: RAVEN
Postato in data: 09/Dicembre/2020 alle 07:07

Aggiungo questo messaggio inviatomi privatamente dall'utente Mission (che ringrazio per questa cortesia) come soluzione al problema.


**********************************
SOLUZIONE
**********************************
Eseguire il reset delle connessioni di rete: apri il prompt dei comandi ed esegui come amministratore, digita i seguenti comandi dando invio alla fine di ogni riga di comando. Riavvia il pc dopo l'ultimo comando.
netsh winsock reset
netsh int ip reset
netsh advfirewall reset
ipconfig /flushdns
Chiudi , riavvia il sistema e riprova.
**********************************


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>