tastiera wireless, ritardo visualizzazione testo digitato



Stampato da: PCPRIMIPASSI.IT
Categoria: PROBLEMI HARDWARE & SOFTWARE
Nome del Forum: Problemi Hardware
Descrizione del forum: Problemi di componenti Hardware
URL: Vedi discussione
Data di Stampa: 16/Gennaio/2021 alle 13:41

Topic: tastiera wireless, ritardo visualizzazione testo digitato
Postato da: vbazza
Soggetto: tastiera wireless, ritardo visualizzazione testo digitato
Postato in data: 30/Ottobre/2020 alle 10:21

buongiorno,

oggi ho comperato una tastiera nuova  LOGITECH K470 WIRELESS.  La configurazione e' semplice , funziona bene, ma saltuariamente mi capita di scrivere e non vedere il testo digitato. il testo appare dopo 15/20 secondi.
 cosa potrebbe esere??? le pile sono quelle in dotazione.
 grazie


Risposte:



Postato da: RAVEN
Postato in data: 30/Ottobre/2020 alle 13:22

Ciao VBazza, ti succede solo con un software specifico di videoscrittura o ovunque ?

Nel primo caso, magari con Office, ti segnalo questo link di Microsoft dove vengono indicati alcuni punti da verificare per una situazione simile alla tua...vedi un po se risolutivo.

https://answers.microsoft.com/it-it/msoffice/forum/msoffice_word-mso_win10-mso_2016/word-2016-ritardo-visualizzazione-caratteri/6c20afd3-28e2-4954-985b-8eb304e9f9ee - Word 2016 ritardo visualizzazione testo digitato


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: vbazza
Postato in data: 30/Ottobre/2020 alle 14:59

 grazie per la risposta ... 

mi succede con software di scrittura , ma anche uin chat... o digitandio la barra di indirizzo di una pagina web. non lo fa sempre ma  mi capita in una giornata 7/8 volte

e questo non dovrebbe succedere visto che la tastiera e' nuovissima
grazie provo a darci un occhiata





Postato da: RAVEN
Postato in data: 30/Ottobre/2020 alle 19:36

si prova a seguire le indicazioni fornite da Microsoft, se poi non risolvi vediamo di fare cercare altre strade.

P.s. Se puoi prova delle pile nuove, quelle fornite con la periferica non detto che siano abbastanza efficienti.


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>



Postato da: vbazza
Postato in data: 30/Ottobre/2020 alle 20:16

grazie...

faccio le prove e vedro anche con le pile nuove





Postato da: vbazza
Postato in data: 07/Novembre/2020 alle 21:13

grazie risolto il problema cambiando semplicemente le pile. grazie ancora



Postato da: RAVEN
Postato in data: 08/Novembre/2020 alle 08:09

Bene, mi fa piacere che hai risolto... alla prossima !

Mi raccomando sostienici e visitaci ancora eh ! Sorriso


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="https://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI</a>