PcPrimiPassi.it, portale di informatica per neofiti del computer, home page
Sponsor disabilitato dalle preferenze utente sui cookies
PcPrimiPassi.it, portale di informatica per neofiti del computer, home page
Sponsor disabilitato dalle preferenze utente sui cookies
Sponsor disabilitato dalle preferenze utente sui cookies
Sponsor disabilitato dalle preferenze utente sui cookies



Icona di Messaggio RISOLTO! Topic: [RISOLTO] Portatile asus batteria carica al 100% che si spegne(Topic Chiuso Topic Chiuso)


Sponsor disabilitato dalle preferenze utente sui cookies
Autore Messaggio
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 04/Febbraio/2020 alle 17:36
ho il tester se mi spechi come fare lo faccio al volo
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14782
bullet Postato: 04/Febbraio/2020 alle 17:51
Intendo chiederti, visto che dici che il led si accende e poi si spegne come si ci fosse un corto, se te lo fa solo quando la batteria è collegata o sempre.
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 04/Febbraio/2020 alle 19:54
Intendo chiederti, visto che dici che il led si accende e poi si spegne come si ci fosse un corto, se te lo fa solo quando la batteria è collegata o sempre.


Solo quando la batteria e collegata...
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14782
bullet Postato: 05/Febbraio/2020 alle 07:13
Sospetto qualche problema hardware a questo punto.

Per scongiurare ogni altra possibilità prova, con il solo alimentatore attaccato, a fare queste cose:

1) Spegni il pc e staccalo dalla presa di corrente utilizzata...tieni premuto il tasto di accensione per circa 30 secondi per far scaricare la tensione residua accumulata (importante), quindi aspetta almeno un minuto e collegalo ad una diversa presa di corrente; alcuni alimentatori se "ascoltano" qualche interferenza dalla sorgente energetica vanno in protezione per cui è necessario provarlo in una presa diversa.

2) Scarica il programma Battery check e verifi*a lo stato della batteria. Alternativamente puoi aprime una shell di DOS come amministratore e lanciare il seguente comando:

powercfg / energy

seguito da invio. Vedi cosa ti dice il test. Il risultato lo troverai dopo circa un minuto nella cartella "C: / Windows / System32" alla voce "rapporto energia" o "energy-report"; è un file html quindi ti si aprirà con il browser web.

3) Controlla nel BIOS se ci sono voci relative alla carica che sono per qualche motivo disabilitate.

4) Provare ad aggiornare il bios del pc... operazione delicata, quindi prendi ogni contromisura possibile... assicurati che sia quello corretto prelevandolo dal sito del produttore e leggi bene le istruzioni per l'installazione.

5) Fare una verifi*a sui drivers; vai sul pannello di controllo alla gestione dei dispositivi, individua la sezione relativa alla batteria, quindi espandi il menu... rimuovi ogni voce presente con azione sul tasto destro del mouse-->elimina/disintalla, quindi riavvia il PC. Il sistema dovrebbe individuare la mancanza di tali drivers e reinstallarli da solo. P.s. potrebbe servirti il disco di installazione del tuo sistema operativo, quindi se non lo hai scarica la ISO dal sito di Microsoft e masterizzalo. Una volta che il sistema si riavvia e reinstalla il tutto, torna sul medesimo menu, fai click col tasto destro e scegli di aggiornare i drivers (assicurati di essere collegato ad internet).




Modificato da RAVEN - 05/Febbraio/2020 alle 07:18
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 05/Febbraio/2020 alle 18:05
Raven,
 stasera faro tutti questi test che mi hai elencato e ti faccio sapere
Grazie per quello che stai facendo.....Innamorato
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14782
bullet Postato: 05/Febbraio/2020 alle 18:42
Figurati... purtroppo non ho molte speranze di riuscire a risolvere questo caso, te lo dico onestamente... ma tentar non nuoce e l'impegno ce lo metto comunque... altri casi in passato sembravano altrettanto difficili e impossibili e poi siamo riusciti, anche con l'aiuto dell'utente, a risolvere... quindi piedi per terra sempre, ma non scoraggiarti !Occhiolino
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 05/Febbraio/2020 alle 21:57
Ciao Raven,
ho fatto i tentativi che mi hai detto ma non ha portato a nessun risultato...
Devo dire che non sono riuscita a fare il test con Battery check  in quando il prgramma che mi dai è per HP il mio è un assu, ho provato lostesso a istallarlo ma non mi appare nessun programma istallato, ho fatto passare un minuto dopo l'istallazione e controllato nella cartella C: / Windows / , non ho trovato nulla sotto la voceSystem32 apporto energia" o "energy-report";...
non so piu cosa fare provo con il comando shell...
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 05/Febbraio/2020 alle 22:32
Ciao Raven, forse abbiamo trovato qualcosa.
ho fatto una shell di DOS come amministratore sia con la vecchia batteria che con la nuova ed ho ottenuto questi risultati: ho capito male o può essere legato al Bios


RAPPORTO INVIATO DALL'UTENTE, VERIfi*aTO E CANCELLATO;
in risposta il responso sull'analisi del rapporto




















Modificato da RAVEN - 22/Febbraio/2020 alle 18:56
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14782
bullet Postato: 06/Febbraio/2020 alle 07:08
Ciao Clagto, gli errori che ricevi riguardano più che altro la modalità sospensione energetica, non mi sembrano cosi influenti.

Io però passerei a cercare un nuovo BIOS dal sito del produttore e lo installerei.
Fatto cio' ricaricherei le impostazioni di default del BIOS nuovo e proverei a vedere se qualcosa è cambiato.

Facci sapere come va.
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 06/Febbraio/2020 alle 14:07
Ciao Raven, problema risolto....
sono riuscita ad aggiornare il bios da 306 a 308 e come per magia la batteria viene riconosciuta dal sistema e si carica normalmente....
io non ho capito perché  prima con il bios a 306 funzionava e poi non ha funzionato più....
Comunque abbiamo risolto, grazie per l'aiuto sei stato fantastico.Innamorato
<< Precedente 
Pagina
 di 3 Successiva >>

Sponsor disabilitato dalle preferenze utente sui cookies
Sponsor disabilitato dalle preferenze utente sui cookies



Vai al Forum
Non puoi postare nuovi topic in questo forum
Non puoi rispondere ai topic in questo forum
Non puoi cancellare i tuoi post in questo forum
Non puoi modificare i tuoi post in questo forum
Non puoi creare sondaggi in questo forum
Non puoi votare i sondaggi in questo forum

Bulletin Board Software by Web Wiz Forums version PcPrimiPassi
Copyright ©2001-2006 Web Wiz Guide

Questa pagina è stata generata in 0,063 secondi.

Sostienici

Versione 4.3 Developed by Stefano Ravagni