PcPrimiPassi.it - informatica facile per tutti, home page
PcPrimiPassi.it - informatica facile per tutti, home page
sezioniGuide e Tutorial
icona sondaggi Sondaggi
E' uscito il nostro primo ebook con 736 pagine di guide per principianti e non, rielaborate dai nostri migliori articoli pubblicati sul sito negli ultimi 20 anni; pensi che lo comprerai ?

Sicuramente si !
43%
Prenderò solo la versione digitale
14%
Prenderò la versione cartacea
14%
Non mi interessa acquistarlo
29%
newsletter Newsletter

Iscriviti ora !!!

Rimani aggiornato ricevendo le nostre Newsletter di aggiornamento periodico.

Non perderti nessuno dei nostri contenuti!

Iscriviti alle Newsletters di aggiornamento periodico.

dizionario Dizionario tecnico
Cerca un termine

Alcuni termini informatici estratti in modo casuale
freccia fdisk
freccia peer to peer
freccia real audio
freccia ssl
freccia webdesigner
freccia staroffice
freccia ebook
freccia Cross Platform
freccia batch
freccia emmc
affiliati Siti affiliati


Domande frequenti della sezione INTERNET
Lista

*126* Domande frequenti della sezione INTERNET


file Non si vedono le immagini nella mie pagine web
le mie pagine web non mostrano le immagini ma solo degli spazi vuoti con in alto a sinistra delle x. grazie [Continua]

file Non vedo le immagini sulle pagine web
Quando mi connetto compare una finestra con su scritto : runtime error 103 at 0040541B

. Non so se è attinente a questo errore ma noto che in certe pagine web non riesco a vedere tutte le immagini...al posto delle stesse compare un'odiosa crocetta rossa [Continua]

file Pagina in avvio di internet che non ho mai impostato
Buongiorno Mi ritrovo con una pagina iniziale internet che non ho mai installato. Ho provato acambiarla da opzioni internet senza però riuscirci,ad ogni avviamento del pc si ripresenta la stessa pagina iniziale. grazie per il vostro eventuale aiuto. Renato [Continua]

file Pagina iniziale impossibile da impostare;torna sempre quella precedente al successivo riavvio
non riesco a impostare la connessione internet predefinita dopo che eseguo tutti i comandi in opzioni internet al successivo riavvio esce sempre la vecchia connessione per prima,e devo selezionare a mano la nuova P.S. in opzioni internet non è impostata nessuna connessione predefinita pure se quando tento di cambiarla lo fa ma poi come detto sopra al riavvio torna sempre al punto di partenza un aiuto per favore grazie Pippo [Continua]

file pagina non trovata se torno indietro col browser
Buonasera e grazie per l'aiuto, il mio problema riguarda le pagine di ricerca. Per esempio se visito un sito di vendita libri e dalla mia ricerca appaiono 3 volumi. Visiono il primo poi torno indietro per visionare gli altri due. Invece il PC mi risponde che è impossibile visualizzare la pagina e quindi per tornare alla pagina di ricerca devo cliccare indietro almeno 2/3 volte. Ma così spesso perdo anche i dati di ricerca che devo ripetere. Caso esemplare è l'apertura del sito personale di tin.it che chiede codici personali. Se navigo nella mia zona devo con tinuamente tornare alla pagina dei dati personali perchè ad ogni richiesta mi si ripresenta la schermata bianca con "impossibile visualizzare la pagina". In fondom appare anche la scritta "Impossibile trovare il server o errore DNS Internet Explorer". Devo dire che anche il tecnico del PC non ha saputo rispondere perchè dice che è un caso rarissimo. V i ringrazio molto per l'attenzione e mi complimento per la nuova veste grafica (ho già votato!). Buon lavoro Marina Simone [Continua]

file parte in automatico la connessione di acceso remoto
appena caricato il sistema operativo, parte in automatico la connessione di acceso remoto. dopo aver annullato per 7-8 volte di seguito, la finestra scompare per poi tornare dopo qualche minuto!! ho controllato il computer con antivirus e anti-spyware: è tutto ok! e' forse un problema di configurazione? potete aiutarmi? grazie mille Fra [Continua]

file Porte TCP - UDP aperte o chiuse ?
numerose porte in listing sia da locare che in remoto, come posso chiuderle ? Connessioni attive Proto Indirizzo locale Indirizzo esterno Stato TCP 0.0.0.0:135 0.0.0.0:0 LISTENING TCP 0.0.0.0:445 0.0.0.0:0 LISTENING TCP 0.0.0.0:1026 0.0.0.0:0 LISTENING TCP 0.0.0.0:5000 0.0.0.0:0 LISTENING UDP 0.0.0.0:135 *:* UDP 0.0.0.0:445 *:* UDP 0.0.0.0:500 *:* UDP 0.0.0.0:1025 *:* UDP 0.0.0.0:1037 *:* UDP 0.0.0.0:1040 *:* UDP 0.0.0.0:1219 *:* [Continua]

file Posso usare Google Meet se non ho un account gmail o google ?
Salve, ho letto che Google Meet è uno dei programmi più liberi e facili per le videoconferenze e che posso utilizzarlo anche se non ho un account gmail, è vero ? Se si, come si fa ? Grazie. [Continua]

file Problemi chat di jumpy
Buona sera. Ho un problema con la chat di jumpy. Quando entro in una stanza della chat nn mi compare l'immagine della stanza. Inserisco il nickname e poi la password. Poi quando deve comparirmi la stanza mi appaiono le schermate della pubblicità, i vari tipi di stanza, ecc. però nn mi appare la schermata con i vari nick per chattare. Al posto di essa mi rimane la stanza vuota con una piccola x sul lato sinistro in alto della stanza. Come posso fare? Nn è ke questo problema forse dipenda dal cambiamento del sistema operativo poichè sono passato da Windows Me ad Xp ? Oppure dipende dalla connessione ? Grazie per l'aiuto e complimenti per il sito. Arrivederci [Continua]

file problemi con internet explorer
il mio problema e' che non riesco ad aprire msn che fino a due giorni fa mi si tranquillamente dopo la connessione adesso c'e' sempre la x rossa su i due omini blu ci prova a connettersi ma non ci riesce, e sono collegato perche mi compaiono i due computer che mi si accendono e si spengono. anche se vado in un sito e cerco di aprire qualche pagina all'interno mi da impossibile visualizzare la pagina come se fosse disconnesso ma non lo sono.tutto questo e successo 2 giorni fa quando mi sono finiti i 90 giorni gratis con norton antivirus e da allora lo ho disistallato ed ho installato un altro antivirus gratuito(avast).fin qui tutto bene entro in internet explorer pero' alcune pagine mi da la schermata bianca imp.......mi e' stato consigliato di reistallare int. explorer ho visto da voi come si fa ma,dove scrivo setup e,scrivo solo quello o scrivo setup internet explorer.fatemi sapere di preciso non vorrei rovinarmi il computer nuovo e poi faccio bene o avreste qualche altra soluzione????? aiutatemi per favore.a dimenticavo come spiegazione siete i migliori sono stato in altri siti tipo aiutoooo ma non ci si capisce piu' di tanto voi invece siete molto piu' semplici e dettagliati. [Continua]



cerca Cerca nel sito
Cerca in:
In base a:
cerca Forum discussione
sostienici Sostienici !
condividi Social Network
Seguici sui social network
Segui PcPrimiPassi sui social network Segui PcPrimiPassi.it su Facebook Segui PcPrimiPassi.it su Twitter Segui PcPrimiPassi.it su YouTube
faq Domande frequenti
download Ultimi Download


Tipi di files Tipi di files su Windows
team Team & Contatti
sviluppo Sviluppo
Versione 5.4 Sviluppata da Stefano Ravagni