Pc probabilmente infetto



Stampato da: PCPRIMIPASSI.IT
Categoria: SICUREZZA INFORMATICA
Nome del Forum: Infezioni da Adware,Spyware,Dialer, Rootkit e Malware
Descrizione del forum: Problemi con programmi spia, programmi di connessione a numeri a pagamento e altri codici maligni simili come adware, spyware vari, dialer e Rootkit
URL: Vedi discussione
Data di Stampa: 2019/Febbraio/19 alle 14:46

Topic: Pc probabilmente infetto
Postato da: thecat79
Soggetto: Pc probabilmente infetto
Postato in data: 2018/Agosto/09 alle 22:03

Ciao a tutti, ho un pc con sistema operativo windows 10 che ultimamente si sta dando qualche problemino. Il mouse spesso è rallentato e va per conto suo e ancora più spesso la connessione internet risulta essere molto lenta e spesso cade. Insomma temo che il pc sia ahimè infetto! Ho seguito le procedure descritte nei vostri articoli:
Avira non ha trovato alcun file infetto, al contrario Spybot S&D, Supera, Malwarebytes, AdWCleaner e Dr.WebCureit trovano sempre un qualcosa che a questo punto non riesco mai a debellare!

Che dite? conviene formattare il pc? Nel caso con windows 10 come si fa, visto che non ho nessun dvd o immagine del sistema operativo?

Vi posto anche il log di HiJackThis nel caso possa esservi utile:

**********
Log controllato e verificato;
le voci di interesse sono state riportate nella risposta a questo thread
**********



Grazie a tutti per la disponibilità e per gli aiuti che vorrete darmi!


Risposte:



Postato da: RAVEN
Postato in data: 2018/Agosto/10 alle 09:19

Ciao, intanto puoi fixare queste voci che sono comunque orfane:

O20 - Winlogon Notify: SDWinLogon - SDWinLogon.dll (file missing)

O23 - Service: @%SystemRoot%system32Alg.exe,-112 (ALG) - Unknown owner - C:WINDOWSSystem32alg.exe (file missing)

O23 - Service: @%SystemRoot%system32DiagSvcsDiagnosticsHub.StandardCollector.ServiceRes.dll,-1000 (diagnosticshub.standardcollector.service) - Unknown owner - C:WINDOWSsystem32DiagSvcsDiagnosticsHub.StandardCollector.Service.exe (file missing)

O23 - Service: @%SystemRoot%system32efssvc.dll,-100 (EFS) - Unknown owner - C:WINDOWSSystem32lsass.exe (file missing)

O23 - Service: @%systemroot%system32fxsresm.dll,-118 (Fax) - Unknown owner - C:WINDOWSsystem32fxssvc.exe (file missing)

O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:WINDOWSsystem32lsass.exe (file missing)

O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:WINDOWSSystem32msdtc.exe (file missing)

O23 - Service: @%SystemRoot%System32 etlogon.dll,-102 (Netlogon) - Unknown owner - C:WINDOWSsystem32lsass.exe (file missing)

O23 - Service: @%systemroot%system32Locator.exe,-2 (RpcLocator) - Unknown owner - C:WINDOWSsystem32locator.exe (file missing)

O23 - Service: @%SystemRoot%system32samsrv.dll,-1 (SamSs) - Unknown owner - C:WINDOWSsystem32lsass.exe (file missing)

O23 - Service: @%systemroot%system32SecurityHealthAgent.dll,-1002 (SecurityHealthService) - Unknown owner - C:WINDOWSsystem32SecurityHealthService.exe (file missing)

O23 - Service: @%SystemRoot%system32SensorDataService.exe,-101 (SensorDataService) - Unknown owner - C:WINDOWSSystem32SensorDataService.exe (file missing)

O23 - Service: @%SystemRoot%System32SgrmBroker.exe,-100 (SgrmBroker) - Unknown owner - C:WINDOWSsystem32SgrmBroker.exe (file missing)

O23 - Service: @%SystemRoot%system32snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:WINDOWSSystem32snmptrap.exe (file missing)

O23 - Service: @%systemroot%system32spectrum.exe,-101 (spectrum) - Unknown owner - C:WINDOWSsystem32spectrum.exe (file missing)

O23 - Service: @%systemroot%system32spoolsv.exe,-1 (Spooler) - Unknown owner - C:WINDOWSSystem32spoolsv.exe (file missing)

O23 - Service: @%SystemRoot%system32sppsvc.exe,-101 (sppsvc) - Unknown owner - C:WINDOWSsystem32sppsvc.exe (file missing)

O23 - Service: @%SystemRoot%system32TieringEngineService.exe,-702 (TieringEngineService) - Unknown owner - C:WINDOWSsystem32TieringEngineService.exe (file missing)

O23 - Service: @%SystemRoot%system32vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:WINDOWSsystem32lsass.exe (file missing)

O23 - Service: @%SystemRoot%system32vds.exe,-100 (vds) - Unknown owner - C:WINDOWSSystem32vds.exe (file missing)

O23 - Service: @%systemroot%system32vssvc.exe,-102 (VSS) - Unknown owner - C:WINDOWSsystem32vssvc.exe (file missing)

O23 - Service: @%systemroot%system32wbengine.exe,-104 (wbengine) - Unknown owner - C:WINDOWSsystem32wbengine.exe (file missing)

O23 - Service: @%Systemroot%system32wbemwmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:WINDOWSsystem32wbemWmiApSrv.exe (file missing)

O23 - Service: @%PROGRAMFILES%Windows Media Playerwmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:Program Files (x86)Windows Media Playerwmpnetwk.exe (file missing)

O23 - Service: @%systemroot%system32xbgmsvc.exe,-100 (xbgm) - Unknown owner - C:WINDOWSsystem32xbgmsvc.exe (file missing)

Quando hai fixato le voci riavvia e vedi come va....

Per quanto riguarda la "sintomatologia" del tuo pc....potrebbe sembrare offensivo ma ti assicuro che è solo per non lasciare niente al caso....

...il mouse che si muove male potrebbe dipendere da sporcizia sulla sfera del mouse stesso o da una superficie non uniforme (come colore) se usi un mouse a infrarossi (senza pallina).

Per quanto riguarda la caduta di connessione, dubito che dipenda da un malware in quanto sarebbe nel suo interesse mantenere la connessione aperta per scaricare altro materiale infetto o infettare altri pc... quando dici che ti cade cosa succede alla luce della linea portante (contrassegnata spesso come ADSL) sul tuo router ? si spegne ? Se si spegne devi avvisare il tuo fornitore che hai delle cadute della linea portante...faranno una verifica ed un eventuale intervento.

Assicurati ovviamente che il router sia correttamente configurato.

Cosa importante... le scansioni andrebbero fatte in modalità provvisoria (tranne dove diversamente indicato dai softwares di scansione) e sicuramente con internet SCOLLEGATO; tu hai seguito queste regole ? Se non le hai seguite rifalle e vedrai che saranno in grado di rimuovere le infezioni trovate.

Infine una osservazione...mi pare di capire che tieni attivo in background più di un antimalware.... non è corretto...scegline uno da tenere attivo, gli altri usali solo per fare scansioni o per debellare le infezioni.

Per ora mi fermo qui ma aspetto tuoi aggiornamenti ok ?


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: thecat79
Postato in data: 2018/Agosto/10 alle 11:51

Ciao e grazie per la puntualità della risposta.

Allora ho appena fixato le voci che mi hai indicato!
Il mio mouse è ad infrarossi senza la pallina.... e questo problema si è verificato solo negli ultimi tempi!
Per la connessione forse mi son spiegato male. Vedo che la connessione è sempre attiva (il simbolino vicino l'orologio mi da connesso) mentre le pagine non si caricano e con altri device nello stesso momento il wifi funziona!  Ora proverò a far caso anche alle lucine.

Chiaramente ho effettuato tutte le scansioni in modalità provvisoria senza internet, tranne per Avira che in modalità provvisoria non mi parte e quindi l'ho fatta con internet disattivato.

Un saluto e grazie ancora!




Postato da: RAVEN
Postato in data: 2018/Agosto/10 alle 12:33

Fai un passaggio anche con AdwCleaner cosi se hai qualche malware sul browser te lo elimina...

-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: RAVEN
Postato in data: 2018/Agosto/24 alle 17:32

Non ci hai fatto piu sapere niente su questa discussione... hai risolto?

-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: thecat79
Postato in data: 2018/Agosto/24 alle 22:02

Ciao, complici le vacanze ferragostane non ho utilizzato molto il pc. A dire il vero ho seguito i tuoi consigli, ma putroppo i "disagi" restano. Dalla prossima settimana, con più tempo a disposizione proverò a seguire nuovamente tutta la procedura consigliata.


Grazie e scusa se non mi sono rifatto vivo!




Postato da: RAVEN
Postato in data: 2018/Settembre/07 alle 19:13

Ok nessun problema, anche noi siamo stati a regime ridotto visto il periodo estivo....tienici aggiornati e nel frattempo scarica https://www.bleepingcomputer.com/download/combofix/ - Combofix .

Una volta scaricato, disattiva la protezione in realtime del tuo antivirus e lancia Combofix... ci metterò un po ma funziona come Mister muscolo sui lavandini ostruiti Crepapelle


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>