Audio su Kubuntu non funziona



Stampato da: PCPRIMIPASSI.IT
Categoria: MONDO LINUX
Nome del Forum: Linux: le basi
Descrizione del forum: Stanza per gli appassionati del celebre sistema operativo open source per discutere SOLO di cose basilari: installazione, navigazione internet, uso da ufficio: L'ASSISTENZA NON E' GARANTITA
URL: Vedi discussione
Data di Stampa: 2018/Dicembre/15 alle 08:50

Topic: Audio su Kubuntu non funziona
Postato da: Umberto1000
Soggetto: Audio su Kubuntu non funziona
Postato in data: 2018/Giugno/22 alle 22:37

Salve. Ho installato kubuntu ma non riesco a far funzionare l'audio. Qualcuno mi può aiutare? Grazie. Umberto


Risposte:



Postato da: RAVEN
Postato in data: 2018/Giugno/23 alle 13:08

Ciao Umberto e benvenuto nel nostro forum.Ok

Purtroppo io non sono esperto su Linux per cui non so aiutarti... spero che lo faccia qualcun altro.

Puoi intanto darci qualche dettaglio sui tentativi che hai già fatto eventualmente o farci sapere da quando l'audio ha smesso di funzionare... tutto quello che ritieni utile insomma, più informazioni abbiamo meglio ė


-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: RAVEN
Postato in data: 2018/Giugno/24 alle 10:26

Intanto di do qualche dritta:

Occorre verificare che le impostazioni audio siano corrette; per far questo clicca nell’applet Menu e successivamente in Impostazioni Audio, si aprirà una finestra nella quale potremo impostare correttamente l’uscita audio.

Molto spesso gli errori arrivano proprio dall’errata impostazione dell’uscita audio; controlliamo inoltre che non ci siano i livelli troppo bassi del volume.

Se ti sei accorto di avere l'uscita audio errata, cambiala e conferma; tutto dovrebbe tornare a funzionare.

Se cosi non fosse, lancia i seguenti comandi:


sudo alsa force-reload
... quando ha finito prova nuovamente a rilanciare un player audio per vedere se funziona.

Se ancora non funziona dobbiamo reinstallare una cosa con i seguenti comandi:

sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio

al termine dell’installazione lancia questo ultimo comando:

sudo alsa force-reload

se tutto è stato fatto nel modo corretto l'audio dovrebbe tornare a funzionare.

Faccia sapere.



-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: Umberto1000
Postato in data: 2018/Giugno/24 alle 19:26

Raven ciao e grazie dell'aiuto.
Ho fatto le operazioni sul terminale che mi hai detto ma non ho ottenuto nulla.
La risposta all'ultimo comando è quella che segue.
$ sudo alsa force-reload
Unloading ALSA sound driver modules: snd-seq-midi snd-seq-midi-event snd-seq snd-rawmidi snd-seq-device snd-hda-codec-realtek snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-timer (failed: modules still loaded: snd-hda-codec-realtek snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-timer).
Loading ALSA sound driver modules: snd-seq-midi snd-seq-midi-event snd-seq snd-rawmidi snd-seq-device snd-hda-codec-realtek snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-timer.
pippo@pippo-MS-7865:~$

Io ho installato Kubuntu da poco. Francamente non mi ricordo se all'inizio funzionava.
Come audio uso due casse esterne.
Se vado in impostazioni vedo evidenziati:
audio interno stereo analogico
audio interno digital surround;
simultaneous output to audio interno e Digital Surround 5.1 HDMI , audio ...
Ci sono anche le voci output Dummy e audio interno digital Stereo ma sono "spente", direi non connesse.
Buona serata. Umberto
Sorriso




Postato da: RAVEN
Postato in data: 2018/Giugno/25 alle 17:04

Mmmm...purtroppo io su Linux sono ancor meno di un principiante... ho chiesto aiuto ad un moderatore più esperto, dovrebbe risponderti entro la giornata.

-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: ilchiuri
Postato in data: 2018/Giugno/26 alle 22:59

Ciao. Scusa il ritardo...inizio con una domanda semplice ..  Ma se attacchi le cuffie l'audio funziona? 

-------------
Vieni a visitare il mio canale YouTube!!! <br /> <br /><a href="https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ" target="_blank">L'uomo di casa</a>



Postato da: RAVEN
Postato in data: 2018/Giugno/29 alle 17:10

Umberto hai visto la richiesta de Ilchiuri ? Lui conosce Linux a differenza mia Grande%20sorriso e può aiutarti ma non abbiamo più avuto tuoi aggiornamenti...

-------------
Stefano Ravagni - <strong>'tanto prima o poi ti buco!'...disse il baco alla noce</strong> <br /> <br /><a href="http://www.pcprimipassi.it/d&#111;nazi&#111;ni.asp" target="_blank">SOSTIENICI !</a>



Postato da: Umberto1000
Postato in data: 2018/Luglio/01 alle 21:49

Ciao Ilchiuri, scusa il ritardo (sono stato fuori).
Con le cuffie è la stessa cosa. Ho anche provato ad attaccare cuffie e casse (di due tipi) sia all'attacco che ho davanti sia a quello dietro il computer ma ... nulla.
Buona serata.
Umberto




Postato da: ilchiuri
Postato in data: 2018/Luglio/19 alle 11:13

scusa tu il ritardo...sono stato un po' preso in questi giorni...hai provato ad andare nelle impostazioni dell'audio? se si mi dici i passaggi che hai fatto? intanto ti mando questo..

http://askubuntu.com/questions/976375/kubuntu-17-10-no-audio-devices-found-no-settings-no-sound - http://askubuntu.com/questions/976375/kubuntu-17-10-no-audio-devices-found-no-settings-no-sound

se non capisci l'inglese dimmelo che te lo traduco


-------------
Vieni a visitare il mio canale YouTube!!! <br /> <br /><a href="https://www.youtube.com/channel/UCBsXPLwd0IA7ITJih0fvMaQ" target="_blank">L'uomo di casa</a>