PcPrimiPassi.it, portale di informatica per neofiti del computer, home page
PcPrimiPassi.it, portale di informatica per neofiti del computer, home page



Icona di Messaggio RISOLTO! Topic: [RISOLTO] Portatile asus batteria carica al 100% che si spegne(Topic Chiuso Topic Chiuso)


Autore Messaggio
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Topic: [RISOLTO] Portatile asus batteria carica al 100% che si spegne
    Postato: 02/Febbraio/2020 alle 15:47
Salve a tutti,
arrivo subito al mio problema,
ho un ASUS ROG GL553VD-FY075T su cui, windows m segnala la batteria carica  al 100% mentre nel bios me la segnala scarica 
ed infatti il pc si spegne se tolgo l'alimentatore.... 
Ho acquistato una batteria nuova e stessa cosa,  windows segnala batteria carica 100%, mentre il bios mi segnala un livello basso, infatti la il pc ha funzionato con la batteria, fin quando non si è scaricata del tutto e po si è spendo, quindi ho capito che la batteria non si carica.
altra cosa strana che ho notato è che se scollego la batteria, l'indicatore led della batteria si accende arancione , ma nel momento in cui collego sia la vecchia che la nuova batteria, l'indicatore led della batteria si spegna.
un altra cosa che ho notato è che se tolgo l'alimentatore e lo inserisco dopo qualche minuto, l'indicatore led della batteria si illumina per qualche secondo per poi spegnersi di nuovo....
Ho provato ad aggiornare il Bios, ma non me lo permette con batteria scarica...
qualcuno sa aiutarmi....

Grazie
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 02/Febbraio/2020 alle 16:32
Ho dimenticato di aggiungere.... 
ho sostituito anche l'alimentatore con due latri alimentatori, ma sempre lo stesso problema
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 02/Febbraio/2020 alle 20:09
Non c'è nessuno che può aiutarmi????
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14646
bullet Postato: 03/Febbraio/2020 alle 18:00
Ciao Clagto e benvenuto/a sul nostro forum Contento.

Dobbiamo prima di tutto capire dove sta il problema, se nel cavo di alimentazione, nello slot che porta lo spinotto per l'alimentazione sul portatile o in altra area che si occupa del caricamento della batteria.

Escludo quindi la batteria giacchè ci dici che l'hai comprata nuova anche se ci sarebbe da parlarne visto che spesso si trovano in circolazione batterie di scarsa qualità o talmente vecchie da essersi rovinate a causa del disuso.

Prova scollegando innanzitutto la batteria e a far partire il PC con il solo cavo di alimentazione elettrica collegato... se funziona senza problemi, il cavo è a posto e anche lo spinotto di collegamento del cavo, altrimenti o non si accenderebbe o darebbe problemi di alimentazione.

Se invece avessi problemi vale la pena provare un diverso cavo di alimentazione e vedere se funziona sia con che senza la batteria collegata.

Prova anche da spento a collegare l'alimentazione elettrica quando la batteria è alloggiata nel suo slot (collegata quindi). Da spento la luce LED di ricarica dovrebbe comunque indicare l'attività o la mancata attività.

Controlla inoltre, magari aiutandoti con le mani, a tenere la batteria più saldamente attaccata al case del portatile o anche a muoverla e vedere se il led cambia... questo per capire se sono i contatti metallici tra pc e batteria a non funzionare correttamente.

Facci sapere qualcosa e se tutto ciò non porta ad alcun risultato cercheremo altre soluzioni.


Modificato da RAVEN - 03/Febbraio/2020 alle 18:02
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 03/Febbraio/2020 alle 20:45
Ciao Reven,
grazie per la risposta....
Inizio a dire che ho già fatto tutti i tentativi che mi hai elencato, ma non ho ottenuto nessun risultato..... l'alimentatore sono sicura sia a posto ho provato con altri due alimentatori, la spia quando inserisco l'alimentatore a pc spento si illumina per qualche secondo e poi si spegne, come se ci fosse un corto. Con alimentatore collegato e batteria scollegata  il notebook funziona bene , la batteria è interna non esterna quindi non ha un collegamento con i ferretti ma ha il suo connettore. L'unica cosa che non ho potuto a fare era aggiornare il bios perché senza batteria non mi permette di fare questa operazione..
può essere un guasto al circuito sulla scheda madre?
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 03/Febbraio/2020 alle 20:50
voglio aggiungere che la batteria nuova ha funzionato fin quando non si è scaricata
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14646
bullet Postato: 04/Febbraio/2020 alle 17:00
Segue del testo riportato...

... la spia quando inserisco l'alimentatore a pc spento si illumina per qualche secondo e poi si spegne, come se ci fosse un corto. Con alimentatore collegato e batteria scollegata  il notebook funziona bene ...

Fine testo riportato...

Quindi mi dici che l'alimentatore funziona bene quando la batteria è scollegata ma fa le bizze quando è collegata ? Quindi se colleghi il connettore della presa elettrica al notebook SENZA la batteria la spia rimane accesa ?
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
1enry1
Apprendista
Apprendista


Iscritto dal : 17/Marzo/2013
Da: Italy
Status: Offline
Posts: 82
bullet Postato: 04/Febbraio/2020 alle 17:04

strano davvero, non riesci con un tester a misurare la tensione del pacco batterie vero ?

potrebbe essere che se anche nuova sia difettosa, rarissimo ma capita con le litio visto che a bordo c'e molta
elettronica visto che devono fare una carica a piu celle "bilanciate" ....
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14646
bullet Postato: 04/Febbraio/2020 alle 17:15
E' vero capita che le batterie siano difettose o come dicevo talmente vecchie e inutilizzate da essersi danneggiate ma dato che è la seconda batteria che non si ricarica, la considererei come ultima possibilità.
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
clagto
Principiante
Principiante
Avatar

Iscritto dal : 31/Gennaio/2020
Da: Italy
Status: Offline
Posts: 12
bullet Postato: 04/Febbraio/2020 alle 17:34
ma la batteria nuova quando mi è arrivata era un po carica ed ha funzionato fin quando non si è scaricata del tutto...

Raven, cosa indendi per " ma fa le bizze quando è collegata ?" ?

1enry1, sono una femminuccia, non so usare il testerSorriso%20aperto

Pagina
 di 3 Successiva >>




Vai al Forum
Non puoi postare nuovi topic in questo forum
Non puoi rispondere ai topic in questo forum
Non puoi cancellare i tuoi post in questo forum
Non puoi modificare i tuoi post in questo forum
Non puoi creare sondaggi in questo forum
Non puoi votare i sondaggi in questo forum

Bulletin Board Software by Web Wiz Forums version PcPrimiPassi
Copyright ©2001-2006 Web Wiz Guide

Questa pagina è stata generata in 0,039 secondi.


Versione 4.3 Developed by Stefano Ravagni