Logo PcPrimiPassi.it



Icona di Messaggio Topic: Sistema audio Creative Sound Blaster 5.1


Condividi e rendi nota questa discussione:
Il box di condivisione con i social network non è visibile in quanto non hai accettato i cookies di terze parti su questo sito; qualora volessi utilizzare tale capacità di condivisione è necessario cancellare tutta la cronologia e ricaricare questa pagina, quindi accettare i cookies
Autore Messaggio
barba
Apprendista
Apprendista


Iscritto dal : 18/Ottobre/2006
Da: Italy
Status: Offline
Posts: 316
Quota barba Rispondibullet Topic: Sistema audio Creative Sound Blaster 5.1
    Postato: 09/Giugno/2019 alle 15:26
Non se se il mio è un problema hardware o software, lo stabilirete voi.
Tre sono i jack audio che vanno inseriti nel retro del mio PC, uno nero, uno verde, uno arancione,  quando vado a testarli (i 6 diffusori), dalle impostazioni audio di Windows 10 il test audio me li fa sentire tutti e 6, quando però ascolto un cd, un video su Youtube o da qualsiasi fonte sonora, sento l'audio solo da un diffusore e dal sub woofer, mistero....suggerimenti?
Ciao e grazie a tutti.
barba da Venezia
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14499
Quota RAVEN Rispondibullet Postato: 09/Giugno/2019 alle 17:38
Ciao barba, per prima cosa vorrei sapere se hai installato correttamente i driver della tua scheda audio nella versione specifica per Windows 10.

Se si, controlla dalle impostazioni audio se ti risulta che il driver di riproduzione predefinito ė proprio quello relativo a tale scheda o se ė un altro diverso.. in questo secondo caso cambialo manualmente. 

Da qui vedremo a cosa rivolgere l'attenzione. 
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14499
Quota RAVEN Rispondibullet Postato: 25/Giugno/2019 alle 07:03
Barba non ci hai più fatto sapere nulla.. hai risolto per caso?
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
barba
Apprendista
Apprendista


Iscritto dal : 18/Ottobre/2006
Da: Italy
Status: Offline
Posts: 316
Quota barba Rispondibullet Postato: 25/Giugno/2019 alle 11:28
No raven, il problema non è stato risolto, su gestione dispositivi, in scheda audio, cercando di trovare dei aggiornamenti, dice: "I driver migliori per il tuo dispositivo sono già installati."
barba da Venezia
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14499
Quota RAVEN Rispondibullet Postato: 25/Giugno/2019 alle 17:39
Vai su Pannello di controllo, sistema, gestione dispositivi e vedi cosa c'è espandendo la sezione CONTROLLER AUDIO,VIDEO E GIOCHI come in questo screenshot...


Vai poi sul software che usi per riprodurre musica e dal quale dici che non funzionano i sei speacker e cerca tra le impostazioni qualcosa che riguardi la periferica che hai individuato nel box che ti ho fatto aprire (e di cui ho postato un esempio)... vedi se come riproduttore è riportata la periferica giusta e cerca anche, già che ci sei, se ci sono impostazioni per abilitare vari scenari di speacker...


Modificato da RAVEN - 25/Giugno/2019 alle 17:41
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
barba
Apprendista
Apprendista


Iscritto dal : 18/Ottobre/2006
Da: Italy
Status: Offline
Posts: 316
Quota barba Rispondibullet Postato: 25/Giugno/2019 alle 18:35


Modificato da RAVEN - 26/Giugno/2019 alle 17:50
barba da Venezia
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14499
Quota RAVEN Rispondibullet Postato: 26/Giugno/2019 alle 17:53
Che software utilizzi per ascoltare musica e dal quale noti che non ti fa suonare tutti e 6 gli speacker ?
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
barba
Apprendista
Apprendista


Iscritto dal : 18/Ottobre/2006
Da: Italy
Status: Offline
Posts: 316
Quota barba Rispondibullet Postato: 26/Giugno/2019 alle 20:28
Prevalentemente uso l'app Quintessential, ma anche con Windows media player, cavolo che nervoso!
barba da Venezia
RAVEN
Moderatore
Moderatore
Avatar

Iscritto dal : 04/Settembre/2001
Da: Italy
Status: Offline
Posts: 14499
Quota RAVEN Rispondibullet Postato: 01/Luglio/2019 alle 19:22
Perdona la latitanza ma ero fuori casa per qualche giorno...

Ok andiamo a controllare la configurazione audio degli speacker nel sistema...

Vai su PANNELLO DI CONTROLLO-->AUDIO--> Selezione SPEAKERS e poi clicca su CONFIGURA ...

...forse il tuo sistema qui non è configurato per bene per cui seleziona tu la voce più adatta al tuo impianto e conferma... vediamo se una volta fatto questo funziona il tutto.

Facci sapere eh.
Stefano Ravagni - 'tanto prima o poi ti buco!'...disse il baco alla noce

SOSTIENICI !
barba
Apprendista
Apprendista


Iscritto dal : 18/Ottobre/2006
Da: Italy
Status: Offline
Posts: 316
Quota barba Rispondibullet Postato: 03/Luglio/2019 alle 10:34
Ho già fatto il percorso da te descritto, su configura appaiono 3 possibilità di impostazione, "stereo", "5.1", "7.1", io chiaramente imposto su "5.1", quindi eseguo la prova, la raffigurazione grafica mi indica la presenza di 5 casse più il subwoofer, e tutti e 6 mi danno il segnale audio correttamente.Infelice


Modificato da barba - 03/Luglio/2019 alle 10:34
barba da Venezia
Pagina
 di 2 Successiva >>



TI E' PIACIUTO QUESTO CONTENUTO ?
Condividi e rendi nota questa pagina
Il box di condivisione con i social network non è visibile in quanto non hai accettato i cookies di terze parti su questo sito; qualora volessi utilizzare tale capacità di condivisione è necessario cancellare tutta la cronologia e ricaricare questa pagina, quindi accettare i cookies

Vai al Forum
Non puoi postare nuovi topic in questo forum
Non puoi rispondere ai topic in questo forum
Non puoi cancellare i tuoi post in questo forum
Non puoi modificare i tuoi post in questo forum
Non puoi creare sondaggi in questo forum
Non puoi votare i sondaggi in questo forum

Bulletin Board Software by Web Wiz Forums version PcPrimiPassi
Copyright ©2001-2006 Web Wiz Guide

Questa pagina è stata generata in 0,051 secondi.


Versione 4.3 Developed by Stefano Ravagni